Standard PHP-version hos Templ idag är PHP 7.4.

På begäran så kan vi även hjälpa till att byta PHP-version till PHP 7.2, 7.3 eller PHP 8.

Vi rekommenderar att alltid köra den senaste stabila versionen av PHP som stöds av din hemsida. Nyare PHP-versioner är nästan alltid snabbare, säkrare och bättre underhållet.

Vi rekommenderar att alla WordPress siter kör minst PHP 7.3 för maximal prestanda och stabilitet.

För att byta PHP-version på en hemsida, vänligen kontakta Templ Support så hjälper vi dig.

Did this answer your question?